Purple Mash is slow and showing intermittent error messages
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 14:22 GMT
Monitoring
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 14:01 GMT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 14:00 GMT
Investigating
We are currently investigating this issue.
Posted Jan 18, 2021 - 13:54 GMT
This incident affected: Purple Mash Site.