Purple Mash service interruption
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 17:13 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2020 - 16:22 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2020 - 16:15 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2020 - 15:02 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 15:02 GMT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2020 - 13:57 GMT
This incident affected: Purple Mash Site.