Purple Mash Outage
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 14:07 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 11:59 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 11:27 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 10:16 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 09:39 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 09:36 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2020 - 09:27 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 09:09 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 09:07 GMT
This incident affected: Purple Mash Site.