Purple Mash Instability
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 13:09 GMT
Update
Due to a massive increase in usage brought about by recent events, we are experiencing intermittent stability issues with Purple Mash. We will keep you updated on this page when these occur. Our technical team are working as hard as they can to increase the capacity of the platform and have already made significant progress. We are confident we will be back to a normal service very soon.
Posted Mar 24, 2020 - 12:42 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2020 - 11:56 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2020 - 11:51 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 10:36 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 10:11 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 10:01 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 09:46 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 09:46 GMT
This incident affected: Purple Mash Site.