problem opening files in Purple Mash
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 15:54 GMT
Identified
There is a problem opening and saving work files in Purple Mash for some users. This is being fixed.
Posted Feb 12, 2020 - 15:53 GMT