Purple Mash Performance Issues
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 17:55 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 11:53 BST
Identified
Intermittent error pages are being experienced
Posted Apr 22, 2020 - 11:50 BST
This incident affected: Purple Mash Site.