Printing issues and problems with older browsers
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 10:39 BST
Identified
An update caused unexpected issues with printing in certain apps and problems with older web browsers. We apologise for the disruption and a fix is on its way.
Posted Jun 17, 2022 - 10:19 BST
This incident affected: Purple Mash Site.