Purple Mash partial outage
Incident Report for 2Simple Software
Resolved
There was an unexpected load spike which coincided with an issue with our cloud provider. We are still investigating but the root issue is resolved.
Posted Nov 22, 2021 - 14:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 14:02 GMT
Update
We are continuing to investigate this issue.
Posted Nov 22, 2021 - 14:02 GMT
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 13:28 GMT
This incident affected: Purple Mash Site.