Errors when printing files on Purple Mash
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 16:08 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 10:23 GMT
Investigating
We are currently investigating this issue.
Posted Jan 14, 2021 - 10:02 GMT
This incident affected: Purple Mash Site.