Printing not working in Purple Mash
Incident Report for 2Simple Software
Resolved
This incident has been resolved
Posted Apr 27, 2021 - 21:55 BST
Investigating
Users are currently unable to print files from Purple Mash. We are investigating this issue.
Posted Apr 27, 2021 - 19:41 BST
This incident affected: Purple Mash Site.