Purple Mash is slow and showing intermittent errors
Incident Report for 2Simple Software
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 17:02 GMT
Monitoring
Our systems automatically handled the error, we are still, monitoring to check as is well.
Posted Jan 11, 2021 - 13:41 GMT
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 13:36 GMT
This incident affected: Purple Mash Site.